+ Reply to Thread
Results 1 to 3 of 3

Thread: Problem and Missing Feature

  1. #1
    Champ JuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond repute JuBru's Avatar
    Join Date
    May 2006
    Location
    Boston
    Posts
    18,346

    Problem and Missing Feature

    Problem:
    When clicking the 'Reply With Quote' button, it just pinwheels (spinning circles next to text that text). Clicking a second time takes me to the full reply page.

    Missing Feature:
    I am missing the editors that change font, text size, text color, add attachments, etc. I only just noticed it, so can not tell how long this has been present. Yes, am HoF member.


    Reset fields under general settings, and played around with the editors, but no change. I use Firefox 31.0. Have disabled all add-ons and no change. Problem and missing feature are not present in Chrome and Internet Explorer.

  2. #2
    Administrator DocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond repute DocMarvin362's Avatar
    Join Date
    Nov 2002
    Location
    Bossier City, LA
    Posts
    14,665

    Re: Problem and Missing Feature

    Cleared your cache and temp files??

  3. #3
    Champ JuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond reputeJuBru has a reputation beyond repute JuBru's Avatar
    Join Date
    May 2006
    Location
    Boston
    Posts
    18,346

    Re: Problem and Missing Feature

    Yes. But now everything seems to of fixed itself during the power outage today. Weird.


    Thanks.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts