+ Reply to Thread
Results 1 to 4 of 4

Thread: Question for Geek Squad

  1. #1
    Super Moderator PawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond reputePawDawg has a reputation beyond repute PawDawg's Avatar
    Join Date
    Sep 2002
    Posts
    45,588

    Question for Geek Squad

    Okay, this is weird. I had a virus and some spyware on my computer. Got it cleaned up, reloaded my stuff, but...

    I have no sound when I play certain things from the internet. Some sites come in loud and clear and others pop up and play, but there is no sound.

    Example: KXKZ direct link will play, but when I go to 97.7 link though media player...it steams but no sound (I have the latest version of Media Player). YouTube = videos, but no sound.

    Help!
    "eye fo an eye and toof fo a toof" - Idiot in Missouri

  2. #2
    Champ Dirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond reputeDirtydawg has a reputation beyond repute Dirtydawg's Avatar
    Join Date
    Sep 2002
    Location
    Ruston
    Posts
    17,141

    Re: Question for Geek Squad

    Quote Originally Posted by maddawg View Post
    Okay, this is weird. I had a virus and some spyware on my computer. Got it cleaned up, reloaded my stuff, but...

    I have no sound when I play certain things from the internet. Some sites come in loud and clear and others pop up and play, but there is no sound.

    Example: KXKZ direct link will play, but when I go to 97.7 link though media player...it steams but no sound (I have the latest version of Media Player). YouTube = videos, but no sound.

    Help!
    I thought your female boss ordered you to quick looking at porn on the computer.

  3. #3
    Administrator DocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond reputeDocMarvin362 has a reputation beyond repute DocMarvin362's Avatar
    Join Date
    Nov 2002
    Location
    Bossier City, LA
    Posts
    14,624

    Re: Question for Geek Squad

    Off the top of my head, check the Windows Volume control... There are usually different sections. Maybe some or muted or turned down too low. The only other thing I can think of is to check device manager for any problems with any sound drivers. Might need to update or reinstall drivers. May want run Windows Update as well.

    Don't put your trust in anyone on this forum, including me. You are the key to your own success.

  4. #4
    Champ Jen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really niceJen_Leigh is just really nice Jen_Leigh's Avatar
    Join Date
    Mar 2006
    Location
    Tyler, Texas
    Posts
    1,172

    Re: Question for Geek Squad

    ^^^^^^
    try that . . . then i think you may be able to get it working if not bring it in to circuit city . . . i know they are doing the free check ups right now i think . . . good luck!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts